Issues Multi-Factor Authentication (sms) on my.adsolut.com and support portal.

Incident Report for Wolters Kluwer Belgium

Identified

We have identified the cause and have since implemented adjustments and improvements. We have noticed that the number of text messages failing to reach the recipient has reduced significantly.
Posted Jul 09, 2026 - 13:38 CEST

Investigating

We are currently investigating an issue with Multi-Factor Authentication when you log in on my.adsolut.com or the support portal. Texts with a verification code are not being sent. You can still log in using a verification code via the Authenticator app on your smartphone, if this app has been installed and configured.
Posted Jul 08, 2026 - 09:32 CEST
This incident affects: Adsolut.com, Adsolut Jaarrekening, Adsolut Personenbelasting, Fiscale Simulaties, and Support portaal.