General outage of our cloud products related to adsolut.com
Incident Report for Wolters Kluwer Belgium
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 09:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 16:21 CEST
Investigating
We notice that occasional interruptions may still occur. Not every user is affected by this. Our technical department is working on a solution.
Posted Oct 17, 2024 - 12:24 CEST
Monitoring
The instability and interruptions on our cloud environment and the login to my.adsolut.com have been resolved. We will of course continue to monitor the situation.
Posted Oct 17, 2024 - 11:19 CEST
Update
We are noticing that interruptions may still occur. We are continuing to investigate this issue.
Posted Oct 17, 2024 - 10:45 CEST
Update
We are continuing to investigate this issue.
Posted Oct 16, 2024 - 20:18 CEST
Update
We are continuing to investigate this issue.
Posted Oct 16, 2024 - 19:33 CEST
Update
We are currently investigating this issue. We will keep you up to date through the article below:

https://taasupport.wolterskluwer.be/customers/s/article/Mogelijke-storingen-bij-het-aanmelden-op?language=nl_BE
Posted Oct 16, 2024 - 16:51 CEST
Investigating
We are currently investigating this issue.
Posted Oct 16, 2024 - 16:40 CEST
This incident affected: Adsolut ERP API Connectivity, Adsolut Accounting API Connectivity, Adsolut Jaarrekening, Adsolut Personenbelasting, and Fiscale Simulaties.