Windows Server Patch and Security Maintenance

Scheduled for Mar 29, 10:00 - 18:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 05, 2026 - 10:27 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 05, 2026 - 10:26 CET

Scheduled

Please be aware that Windows security and system updates will be applied to all backend servers during the following maintenance window:

Date: Sunday, 29 March
Time: 10:00 – 18:00

During this period, certain services may be temporarily unavailable due to required server reboots.
No action is required on your part.
Thank you for your understanding and cooperation.
Posted Feb 03, 2026 - 14:37 CET
This scheduled maintenance affects: Adsolut Cloud for Kmo (on AVD), Tax Advisor Online (on AVD), Eva Online Expert/m (on AVD), Eva Online Vero/ Vero Online (on AVD), and Toprent (Topaccount/Topadmin/Topfuel) (on AVD).