Adsolut Personal Tax & Adsolut Annual Accounts

Incident Report for Wolters Kluwer Belgium

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 09:08 CEST

Update

Degraded Performance:
Users who are already logged in can continue working without interruption.
However, users who are not yet logged in may experience issues when attempting to sign in.
Posted Jun 10, 2025 - 14:13 CEST

Update

Adsolut Personal Tax for the Tax advisor and Adsolut Annual Accounts business are not starting.
We are currently investigating this issue.
Posted Jun 10, 2025 - 13:49 CEST

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 13:42 CEST
This incident affected: Adsolut Jaarrekening and Adsolut Personenbelasting.