Our Cloud Platform is unstable, causing a degradation of the performance for Adsolut Personenbelasting, Fiscale simulaties and Adsolut Jaarrekening. This also impacts the working of our API connection.
Incident Report for Wolters Kluwer Belgium
Resolved
The services of Adsolut Personenbelasting/Impôt des personnes physiques, and printing of the reports in Adsolut Jaarrekening/Comptes Annuels and Financial Plan are operational again. We are continuing to monitor for any further issues.
Posted Oct 10, 2024 - 13:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2024 - 13:23 CEST
Monitoring
The printing of reports in Adsolut Jaarrekening/Comptes Annuels and Financial Plan does not yet work quite as it should. Our technical department is looking into this.
Posted Oct 10, 2024 - 11:17 CEST
Identified
Our technical department is still working on a solution for Adsolut Personenbelasting.
Posted Oct 10, 2024 - 08:24 CEST
Monitoring
We are pleased to confirm that Adsolut Jaarrekening and Fiscale Simulaties are back online. Our API services are available again too.

Concerning Adsolut Personenbelasting, our technical service is working on a solution.
Posted Oct 09, 2024 - 19:02 CEST
Update
Our technical department is still working out a solution. This is taking longer than anticipated, our apologies.
Posted Oct 09, 2024 - 17:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2024 - 13:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2024 - 12:09 CEST
Update
We are continuing to investigate this issue. We'll keep you informed through the "known issue" page:
https://taasupport.wolterskluwer.be/customers/s/article/Adsolut-Jaarrekening-en-Adsolut-PB?language=nl_BE
Posted Oct 09, 2024 - 10:17 CEST
Investigating
We are currently investigating this issue.
Posted Oct 09, 2024 - 10:06 CEST
This incident affected: Adsolut ERP API Connectivity, Adsolut Accounting API Connectivity, Adsolut Jaarrekening, Adsolut Personenbelasting, and Fiscale Simulaties.