There still are some outages concerning the connection between Adsolut and the cloud software. We are monitoring the situation closely.
Incident Report for Wolters Kluwer Belgium
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 14:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 13:49 CEST
This incident affected: Adsolut Personenbelasting.