Multifactor authentication mails not sent

Incident Report for Wolters Kluwer Belgium

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 16:53 CET

Monitoring

The MFA codes are being sent on time. We keep monitoring the situation until a permanent solution is implemented.
Posted Dec 02, 2025 - 14:11 CET

Investigating

We are aware of some issues where the MFA codes are not sent by mail after trying to log in.
This is currently under investigation.
Posted Dec 01, 2025 - 14:28 CET
This incident affected: Adsolut.com.