Update Adsolut KMO Cloud v25.6

Scheduled for May 8, 19:00 CEST  -  May 9, 03:00 CEST

Scheduled

Update van deze avond is uitgesteld
Update: Op 08/05/2024 vanaf 19u tot 09/05/2024 – 7u zal Adsolut niet toeganklijk zijn wegens Update naar versie 25.6.
Posted May 08, 2025 - 19:00 CEST
This scheduled maintenance affects: Adsolut Cloud for Kmo.