Mails sent from Adsolut KMO Cloud returns an error stating "Unable to connect to remote server".
Incident Report for Wolters Kluwer Belgium
Resolved
This incident has been resolved. Emails are being sent again - confirmed by on multiple instances.
Posted Oct 10, 2024 - 11:25 CEST
Monitoring
A fix has been implemented, thus mails are working again. We're monitoring the results for the end users at the moment...
Posted Oct 10, 2024 - 10:02 CEST
Identified
The root cause of the issue seems to be found, However, an investigation is ongoing at our hosting provider to provide a solution for this issue...
Posted Oct 09, 2024 - 12:41 CEST
Investigating
Mails sent with from dossiers where the default mail settings are configured (smtp.kluwer.hosting) are returning an error, thus are unable to sent mails. An investigation of the cause of this issue is ongoing by our technicians...
Posted Oct 09, 2024 - 12:41 CEST
This incident affected: Adsolut Cloud for Kmo.