500 Internal Server Error on my.adsolut.com and underlying apps

Incident Report for Wolters Kluwer Belgium

Resolved

We got confirmation from our partner that the issue is resolved.
Posted Dec 05, 2025 - 10:32 CET

Monitoring

We see recovery but be aware that it is not stable yet.
we continue monitoring the situation.
Posted Dec 05, 2025 - 10:21 CET

Update

Access to all mentioned products is currently impacted by an issue with a third-party provider. We’re in contact with them and will share updates as soon as possible. Thank you for your patience
Posted Dec 05, 2025 - 10:15 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 10:13 CET

Investigating

We are currently investigating this issue with our partners
Posted Dec 05, 2025 - 10:08 CET
This incident affected: Adsolut ERP API Connectivity, Adsolut Accounting API Connectivity, Adsolut Jaarrekening, Adsolut Personenbelasting, Fiscale Simulaties, and Adsolut.com.